Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1362543 - QGIS 2.14.x reports errors at startup after installing it via DNF (missing dependencies)
Summary: QGIS 2.14.x reports errors at startup after installing it via DNF (missing de...
Keywords:
Status: CLOSED DUPLICATE of bug 1360485
Alias: None
Product: Fedora
Classification: Fedora
Component: qgis
Version: 24
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Volker Fröhlich
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-02 13:15 UTC by Flo
Modified: 2016-08-11 07:33 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-11 07:33:16 UTC


Attachments (Terms of Use)
pyspatialite error after QGIS startup (deleted)
2016-08-02 13:15 UTC, Flo
no flags Details

Description Flo 2016-08-02 13:15:50 UTC
Created attachment 1186821 [details]
pyspatialite error after QGIS startup

Description of problem:
After installing it with DNF QGIS had some missing dependencies:

    pyspatialite error
    PyQt4-webkit error


Version-Release number of selected component (if applicable):
QGIS 2.14.3 from F24-repo 

How reproducible:
tested it with Fedora 24 KDE, Fedora 24 xfce 


Steps to Reproduce:
1. Install QGIS with dnf qgis qgis-grass qgis-python


Actual results:
Solving the problems is documented: http://isticktoit.net/?p=1571#more-1571

Comment 1 Volker Fröhlich 2016-08-11 07:33:16 UTC
Actually a combined duplicate of two issues:

#1340535
#1360485

*** This bug has been marked as a duplicate of bug 1360485 ***


Note You need to log in before you can comment on or make changes to this bug.