Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1362482 - Maintain uniformity in dropdown values in japanese locale
Summary: Maintain uniformity in dropdown values in japanese locale
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.8.0
Assignee: Milan Zázrivec
QA Contact: Niyaz Akhtar Ansari
URL:
Whiteboard: ui:i18n
Depends On:
Blocks: 1362631 1391744
TreeView+ depends on / blocked
 
Reported: 2016-08-02 10:48 UTC by Ramesh A
Modified: 2017-06-12 17:49 UTC (History)
7 users (show)

Fixed In Version: 5.8.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1362631 1391744 (view as bug list)
Environment:
Last Closed: 2017-06-12 17:49:23 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
dropdown (deleted)
2016-08-02 10:48 UTC, Ramesh A
no flags Details

Description Ramesh A 2016-08-02 10:48:45 UTC
Created attachment 1186743 [details]
dropdown

Description of problem:
Maintain uniformity in dropdown in japanese locale

Version-Release number of selected component (if applicable):
5.6.1.0.20160726144018_810a94f

How reproducible:
Very

Steps to Reproduce:
1. Set the locale to Japanese
2. Navigate to Compute ==> Infrastructure ==> Virtual Machines ==> VM's accordion ==> All VMs ==> Advance search
3. Choose Field, Virtual Machine: Boot Time
4. Observe the duration dropdown

Actual results:
Hours entry is in English, rest is in Japanese.  Refer the screenshot for more details

Expected results:
Uniformity should be maintained throughout all the values

Additional info:

Comment 3 Milan Zázrivec 2016-08-08 14:13:53 UTC
This problem is simply a matter of missing translation for couple of new UI strings.

Comment 4 Milan Zázrivec 2016-10-25 13:27:47 UTC
Moving to POST, since latest translations have been merged.

Comment 6 Niyaz Akhtar Ansari 2017-03-10 06:03:32 UTC
Verified in version 5.8.0.4


Note You need to log in before you can comment on or make changes to this bug.