Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1362462 - Totem shows green screen instead of video content
Summary: Totem shows green screen instead of video content
Keywords:
Status: CLOSED DUPLICATE of bug 1361251
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: totem
Version: 7.3
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Bastien Nocera
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-02 09:13 UTC by Tomas Hudziec
Modified: 2016-10-04 04:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-03 10:22:02 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Tomas Hudziec 2016-08-02 09:13:14 UTC
Filed from caserun https://tcms.engineering.redhat.com/run/288288/#caserun_13122431

Version-Release number of selected component (if applicable):
totem-3.14.3-6.el7.x86_64
kernel-3.10.0-469.el7.x86_64

Steps to Reproduce: 
Obtain some webm video (you can create one via ctrl+alt+shift+r in GNOME Shell) or ogg video.

 1. play video in totem (double click it in nautilus)

Actual results: 
Totem shows green screen instead of video content. Sound works.

Expected results:
There should be no graphical glitches. Video playback should be smooth.

Comment 1 Tomas Hudziec 2016-08-02 09:16:48 UTC
Laptop Lenovo T440s, graphics card Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16].
OpenGL renderer string: Mesa DRI Intel(R) Haswell Mobile.

Comment 3 Jiri Koten 2016-08-03 10:22:02 UTC

*** This bug has been marked as a duplicate of bug 1361251 ***


Note You need to log in before you can comment on or make changes to this bug.