Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1362405 - spice: core dump when 'quit'
Summary: spice: core dump when 'quit'
Keywords:
Status: CLOSED DUPLICATE of bug 1355704
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev
Version: 7.2
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Marc-Andre Lureau
QA Contact: Guo, Zhiyi
URL:
Whiteboard:
Depends On: 1355704
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-02 07:06 UTC by Marc-Andre Lureau
Modified: 2017-02-09 15:56 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, attempting to shut down a guest virtual machine that was using SPICE audio caused the guest to enter a deadlock state. This update improves the ordering of clean-up actions when exiting a guest, and guests using SPICE audio now shut down correctly.
Clone Of: 1355704
Environment:
Last Closed: 2016-08-03 21:25:07 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Ademar Reis 2016-08-03 21:25:07 UTC

*** This bug has been marked as a duplicate of bug 1355704 ***


Note You need to log in before you can comment on or make changes to this bug.