Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1362248 - [RFE] Default session_store to sql
Summary: [RFE] Default session_store to sql
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: John Hardy
QA Contact: Dave Johnson
URL:
Whiteboard: appliance:database
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-01 16:52 UTC by Brant Evans
Modified: 2017-08-28 15:01 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-28 15:01:20 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brant Evans 2016-08-01 16:52:22 UTC
Description of problem:

The default setting for session_store is cache. This RFE is to request the default be changed to sql.

Many customers deploy multiple UI appliances and place them behind a load balancer to provide redundancy. When the UI appliances are placed behind a load balancer the setting must be changed from cache to sql. In the case of deploying in a cloud environment (such as Azure) this becomes more difficult to setup and tear-down direct connections to each appliance.


Version-Release number of selected component (if applicable):
5.6.0

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
Default session_store is cache

Expected results:
Default session_store is sql

Additional info:

Comment 3 Chris Pelland 2017-08-28 15:01:20 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.