Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1362207 - slave20.cloud.gluster.org went offline while running regression tests
Summary: slave20.cloud.gluster.org went offline while running regression tests
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-01 14:25 UTC by Niels de Vos
Modified: 2016-08-02 03:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-02 03:00:27 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Niels de Vos 2016-08-01 14:25:26 UTC
Description:

While https://build.gluster.org/job/rackspace-regression-2GB-triggered/22625/console was running, slave20 went offline. The log of the slave does not show anything (completely empty?!), https://build.gluster.org/computer/slave20.cloud.gluster.org/log

The slave is currently offline. Some investigation of the cause needs to be done so that is (hopefully) can be prevented in the future.

Comment 1 Nigel Babu 2016-08-02 03:00:27 UTC
The slave needed a restart to even accept ssh connections. I'm not sure what happened, but it seems to have completely gone unresponsive. I looked around but couldn't do much to figure out what went wrong.

I've rebooted it and connected it back into the pool.


Note You need to log in before you can comment on or make changes to this bug.