Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1361894 - [RFE] - Deploying HE from UI menu should only appear in HE environments and should allow choosing options according to host state.
Summary: [RFE] - Deploying HE from UI menu should only appear in HE environments and s...
Keywords:
Status: CLOSED DUPLICATE of bug 1369827
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: RFEs
Version: 4.0.0
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: ovirt-4.1.0-beta
: ---
Assignee: Scott Herold
QA Contact: Nikolai Sednev
URL:
Whiteboard:
Depends On: 1369827
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-31 15:41 UTC by Yaniv Lavi
Modified: 2016-12-11 11:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-11 11:27:27 UTC
oVirt Team: SLA
ylavi: ovirt-4.1?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

Description Yaniv Lavi 2016-07-31 15:41:34 UTC
Description of problem:
Deploying HE from UI menu should only appear in HE environments, currently it appears always. Menu should allow choosing options according to host state, meaning undeploy, only if deployed, and deploy, only if currently undeployed.

Comment 1 Doron Fediuck 2016-12-11 11:27:27 UTC

*** This bug has been marked as a duplicate of bug 1369827 ***


Note You need to log in before you can comment on or make changes to this bug.