Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1361889 - Pod Control Policies --> Load error when expanding the policy
Summary: Pod Control Policies --> Load error when expanding the policy
Keywords:
Status: CLOSED DUPLICATE of bug 1360901
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: GA
: 5.6.1
Assignee: Beni Paskin-Cherniavsky
QA Contact: Dmitry Misharov
URL:
Whiteboard: container:ui
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-31 14:38 UTC by Pavel Zagalsky
Modified: 2016-08-02 04:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-01 19:15:25 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
LoadError (deleted)
2016-07-31 14:38 UTC, Pavel Zagalsky
no flags Details

Description Pavel Zagalsky 2016-07-31 14:38:17 UTC
Created attachment 1186078 [details]
LoadError

Description of problem:
There's a Load Error when trying to expand a Pod Control Policy

Version-Release number of selected component (if applicable):
5.6.1.0.20160726144018_810a94f

How reproducible:
Always

Steps to Reproduce:
1. Create a new event for Pod Control Policy
2. Attempt to expand the created policy in the left pane
3.

Actual results:
There will be a Load Error under the created Pod Control Policy

Expected results:


Additional info:

Comment 2 Beni Paskin-Cherniavsky 2016-08-01 19:15:25 UTC

*** This bug has been marked as a duplicate of bug 1360901 ***

Comment 3 Beni Paskin-Cherniavsky 2016-08-01 19:15:56 UTC
Already fixed on master & darga.


Note You need to log in before you can comment on or make changes to this bug.