Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1361859 - Menus recursion in the Policies menu
Summary: Menus recursion in the Policies menu
Keywords:
Status: CLOSED DUPLICATE of bug 1361091
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: GA
: 5.7.0
Assignee: Dan Clarizio
QA Contact: Dmitry Misharov
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-31 10:26 UTC by Pavel Zagalsky
Modified: 2016-08-02 04:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-01 12:13:42 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
Policies Recursion (deleted)
2016-07-31 10:26 UTC, Pavel Zagalsky
no flags Details

Description Pavel Zagalsky 2016-07-31 10:26:42 UTC
Created attachment 1186004 [details]
Policies Recursion

Description of problem:
Container Node Control Policies menu has infinite recursive menus

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Go to Control --> Explorer --> Control Policies
2. Open the Container Image Control Policies
3. There's a duplication of the menu above that spawns exactly the same tree and it spawns an infinite tree afterwards

Actual results:
There's a recursive menu of  Container Image Control Policies

Expected results:


Additional info:
Check the attached screenshot

Comment 2 Pavel Zagalsky 2016-08-01 12:13:42 UTC
Duplication of: https://bugzilla.redhat.com/show_bug.cgi?id=1361091

*** This bug has been marked as a duplicate of bug 1361091 ***


Note You need to log in before you can comment on or make changes to this bug.