Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1361790 - Unnecessary warning for live migration with USB native support
Summary: Unnecessary warning for live migration with USB native support
Keywords:
Status: CLOSED DUPLICATE of bug 1351200
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.0.1.1
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-30 13:49 UTC by Roman Hodain
Modified: 2016-07-31 05:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-31 05:53:23 UTC
oVirt Team: Virt
rhodain: planning_ack?
rhodain: devel_ack?
rhodain: testing_ack?


Attachments (Terms of Use)

Description Roman Hodain 2016-07-30 13:49:37 UTC
Description of problem:
When the native USB support is chosen when creating a new VM the following message is displayed even if the VM is created in 4.0 cluster.

Migration is NOT currently supported using SPICE Native USB redirection on cluster version lower than 3.2. It is not possible to create 3.2 cluster in ovirt 4.0

Version-Release number of selected component (if applicable):
rhevm-4.0.1.1-0.1.el7ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. Crete a new VM
2. set native USB support for a VM

Actual results:
Migration is NOT currently supported using SPICE Native USB redirection on cluster version lower than 3.2. It is not possible to create 3.2 cluster in ovirt 4.0


Expected results:
No message is displayed

Additional info:

Comment 1 Michal Skrivanek 2016-07-31 05:53:23 UTC

*** This bug has been marked as a duplicate of bug 1351200 ***


Note You need to log in before you can comment on or make changes to this bug.