Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1361757 - Typo in the czech localization Anaconda installer
Summary: Typo in the czech localization Anaconda installer
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Other language
Version: unspecified
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Dimitris Glezos
QA Contact: A S Alam
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-30 05:31 UTC by Michal Schorm
Modified: 2018-02-17 16:56 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-02-17 16:56:27 UTC


Attachments (Terms of Use)

Description Michal Schorm 2016-07-30 05:31:30 UTC
Description of problem:
Typo in the czech localization Anaconda installer

Version-Release number of selected component (if applicable):
Fedora 24 x86_64
Downloaded workstation version from website https://getfedora.org/

How reproducible:
Start czech installer any time and go to disk management.
Select manual partitioning.
You should be now on this screen:
https://docs.fedoraproject.org/en-US/Fedora/24/html/Installation_Guide/images/anaconda/CustomSpoke_AddPhysical.png 


Actual results:
Title "SVazek"

Expected results:
Title "Svazek"

Comment 1 Noriko Mizumoto 2016-07-30 12:33:12 UTC
Adam, could you please address this bug?

Comment 2 Adam Pribyl 2016-07-31 11:13:34 UTC
I can not find where it is, zanata shows no such a typo in f24 or master branch:

https://fedora.zanata.org/webtrans/translate?project=anaconda&iteration=master&locale=cs&localeId=cs&dswid=-3152#view:search;projectsearch:SVazek;projectsearchin:both;doc:anaconda

I tried also blivet(-gui) just in case - no success. Any idea where this comes from?

Comment 3 Michal Schorm 2016-07-31 16:21:38 UTC
Adding screenshots.

1) screen before. You choose manual partitioning, then proceed.
2) Text above "fedora_dhcppc3" has both first and second letter capital.

https://drive.google.com/folderview?id=0BzwJJXDpBxmMUURlUTI3YkJOajQ&usp=sharing

Hope it´ll help

Comment 4 Adam Pribyl 2016-08-05 15:55:41 UTC
I finally found the place 
https://fedora.zanata.org/webtrans/translate?project=anaconda&iteration=f24-branch&locale=cs&localeId=cs&dswid=-8577#view:doc;doc:anaconda

Acctually it is S_vazek. 

If the capitalization is not caused by "_" that should mark the key for this "menu" then this is fixed in existing anaconda translation and has somehow got into the F24 image compose. It can not be fixed there.

Please close if you agree.

Comment 5 noriko 2018-02-17 04:13:44 UTC
Hi mschorm@centrum.cz 
Please see Adam's comment#4 Do you agree or not?

Comment 6 Michal Schorm 2018-02-17 16:56:27 UTC
I can't tell the cause, but the answer makes sense to me.
As long as it won't appear in later anaconda installers, I'm good with it.

It was meant as just a small heads-up.


Note You need to log in before you can comment on or make changes to this bug.