Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1361701 - package and ship openstack-designate-ui rpm package
Summary: package and ship openstack-designate-ui rpm package
Keywords:
Status: CLOSED DUPLICATE of bug 1552198
Alias: None
Product: RDO
Classification: Community
Component: openstack-designate
Version: trunk
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: trunk
Assignee: Assaf Muller
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-29 19:34 UTC by Peter Schiffer
Modified: 2018-05-24 12:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-24 12:00:39 UTC


Attachments (Terms of Use)

Description Peter Schiffer 2016-07-29 19:34:30 UTC
Description of problem:
RDO is missing the openstack-designate-ui rpm package. Upstream: https://github.com/openstack/designate-dashboard

Version-Release number of selected component (if applicable):
openstack-designate-agent.noarch         1:2.0.0-1.el7   centos-openstack-mitaka
openstack-designate-api.noarch           1:2.0.0-1.el7   centos-openstack-mitaka
openstack-designate-central.noarch       1:2.0.0-1.el7   centos-openstack-mitaka
openstack-designate-common.noarch        1:2.0.0-1.el7   centos-openstack-mitaka
openstack-designate-mdns.noarch          1:2.0.0-1.el7   centos-openstack-mitaka
openstack-designate-pool-manager.noarch  1:2.0.0-1.el7   centos-openstack-mitaka
openstack-designate-sink.noarch          1:2.0.0-1.el7   centos-openstack-mitaka
openstack-designate-zone-manager.noarch  1:2.0.0-1.el7   centos-openstack-mitaka

Comment 1 Christopher Brown 2017-06-22 16:00:39 UTC
Looks like this is still missing.

Assaf, can you add this component?

Comment 2 Assaf Muller 2017-06-22 18:45:27 UTC
Sadly the answer is no, unless someone else from the community is up for it, Designate is not a priority.

Comment 3 Thomas Hervé 2018-05-24 12:00:39 UTC

*** This bug has been marked as a duplicate of bug 1552198 ***


Note You need to log in before you can comment on or make changes to this bug.