Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1361621 - create documentation for all Ansible use cases
Summary: create documentation for all Ansible use cases
Keywords:
Status: CLOSED DUPLICATE of bug 1348740
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation
Version: 5.6.0
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: GA
: 5.7.0
Assignee: Red Hat CloudForms Documentation
QA Contact: Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-29 14:39 UTC by Colin Arnott
Modified: 2016-11-08 04:00 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-02 16:03:55 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Colin Arnott 2016-07-29 14:39:37 UTC
Describe the issue: 
Currently cfme-5.6.0 supports:
0) Integrate with Service Catalog
1) Automate Workflows
2) (I may be missing some, but these are the two from the support matrix)

However, currently we only have documentation for setting up the provider:
https://access.redhat.com/documentation/en/red-hat-cloudforms/4.1/managing-providers/#ansible_tower

Suggestions for improvement: 
Create new documentation for these features.

Additional information: 
Currently we only have documentation for setting up the provider:
https://access.redhat.com/documentation/en/red-hat-cloudforms/4.1/managing-providers/#ansible_tower

Comment 2 Dayle Parker 2016-08-01 02:38:11 UTC
Hi Colin,

Good news - I'm in process of documenting this in another bug, with the help of Pavol Kotvan from QE - https://bugzilla.redhat.com/show_bug.cgi?id=1348740.

I'd love to get your/the customer's feedback if possible - please feel free to download and share the draft from the internal link in https://bugzilla.redhat.com/show_bug.cgi?id=1348740#c7.

I'd like to hear your thoughts on if this is what you're looking for, and also if you think there's a better place/book in the CloudForms docs to locate this content, so it'll be more easily found at the right time by users.

Please feel free to add feedback in this bug, or close this one as a duplicate and leave your comments in BZ#1348740.

Many thanks,
Dayle

Comment 3 Colin Arnott 2016-08-02 16:03:55 UTC
Yep, unfortunately bugzilla search has failed me again; this is a dupe and I will attach to the new BZ, leaving comments there.

--
Colin Arnott

*** This bug has been marked as a duplicate of bug 1348740 ***


Note You need to log in before you can comment on or make changes to this bug.