Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1361577 - Advanced search in workloads expression element "Registry" hides select bar for element type
Summary: Advanced search in workloads expression element "Registry" hides select bar f...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: GA
: 5.7.0
Assignee: Eric Winchell
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui:filter
: 1374273 (view as bug list)
Depends On:
Blocks: 1361693
TreeView+ depends on / blocked
 
Reported: 2016-07-29 12:32 UTC by Matouš Mojžíš
Modified: 2017-01-12 05:06 UTC (History)
7 users (show)

Fixed In Version: 5.7.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1361693 (view as bug list)
Environment:
Last Closed: 2017-01-11 20:23:57 UTC
Category: ---
Cloudforms Team: CFME Core


Attachments (Terms of Use)
missing element select bar (deleted)
2016-07-29 12:32 UTC, Matouš Mojžíš
no flags Details

Description Matouš Mojžíš 2016-07-29 12:32:35 UTC
Created attachment 1185523 [details]
missing element select bar

Description of problem:


Version-Release number of selected component (if applicable):
5.6.1.0

How reproducible:
Always

Steps to Reproduce:
1. Services -> Workloads
2. Advanced search -> Select registry element
3.

Actual results:
Select bar for element types disappears

Expected results:


Additional info:

Comment 3 Eric Winchell 2016-08-03 13:03:34 UTC
https://github.com/ManageIQ/manageiq/pull/10206

Comment 4 Harpreet Kataria 2016-09-26 20:23:50 UTC
*** Bug 1374273 has been marked as a duplicate of this bug. ***

Comment 5 Matouš Mojžíš 2016-09-30 13:23:09 UTC
Verified in 5.7.0.3. It's not hidden anymore.


Note You need to log in before you can comment on or make changes to this bug.