Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1361474 - rhscon-core-selinux scriptlet failed
Summary: rhscon-core-selinux scriptlet failed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: distribution
Version: 2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 2
Assignee: Timothy Asir
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks: Console-2-GA
TreeView+ depends on / blocked
 
Reported: 2016-07-29 06:56 UTC by Martin Kudlej
Modified: 2016-08-23 19:58 UTC (History)
3 users (show)

Fixed In Version: rhscon-core-0.0.41-1.el7scon.x86_64
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 19:58:23 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1754 normal SHIPPED_LIVE New packages: Red Hat Storage Console 2.0 2017-04-18 19:09:06 UTC

Description Martin Kudlej 2016-07-29 06:56:17 UTC
Description of problem:
  Updating   : rhscon-core-selinux-0.0.38-1.el7scon.noarch                                                                                                                                3/8 
ValueError: Port tcp/7002 already defined
warning: %post(rhscon-core-selinux-0.0.38-1.el7scon.noarch) scriptlet failed, exit status 1
Non-fatal POSTIN scriptlet failure in rpm package rhscon-core-selinux-0.0.38-1.el7scon.noarch


Version-Release number of selected component (if applicable):
rhscon-core-selinux-0.0.38-1.el7scon.noarch

Steps to Reproduce:
1. during package update scriptlet fails

Comment 2 Timothy Asir 2016-08-02 10:00:20 UTC
Patch sent to upstream for review: https://review.gerrithub.io/#/c/286024/

Comment 4 Martin Kudlej 2016-08-09 07:59:56 UTC
Tested with
rhscon-core-selinux-0.0.41-1.el7scon.noarch.rpm
and its OK.

Comment 6 errata-xmlrpc 2016-08-23 19:58:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1754


Note You need to log in before you can comment on or make changes to this bug.