Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1361352 - RFE: Add Docker Image for MySQL 5.7
Summary: RFE: Add Docker Image for MySQL 5.7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Software Collections
Classification: Red Hat
Component: rh-mysql57-container
Version: rh-mysql57
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: beta
: 2.3
Assignee: Jakub Dorňák
QA Contact: Lukas Zachar
URL:
Whiteboard:
: 1376190 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-28 21:49 UTC by Honza Horak
Modified: 2016-12-01 01:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-15 12:31:48 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2756 normal SHIPPED_LIVE new container image: rhscl/mysql-57-rhel7 2016-11-15 17:31:08 UTC

Description Honza Horak 2016-07-28 21:49:37 UTC
Description:
Tracker bug for addition of Docker image for MySQL 5.7

Proposed Docker image name:
  rhscl/mysql-57-rhel7

Bugzilla component:
  rh-mysql57-docker

Please, follow Docker Container Workflow:
  https://mojo.redhat.com/docs/DOC-1051868

The Google fomr has been already filled for this image.

Comment 2 Honza Horak 2016-09-15 13:41:24 UTC
*** Bug 1376190 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2016-11-15 12:31:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:2756


Note You need to log in before you can comment on or make changes to this bug.