Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1361105 - outdated rpm, failure to update some db
Summary: outdated rpm, failure to update some db
Keywords:
Status: CLOSED DUPLICATE of bug 1301381
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: clamav-unofficial-sigs
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Andrew Colin Kissa
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-28 11:00 UTC by Jean-Philippe Pialasse
Modified: 2018-12-04 20:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-04 20:11:42 UTC


Attachments (Terms of Use)

Description Jean-Philippe Pialasse 2016-07-28 11:00:46 UTC
Description of problem:
the upstream version of this rpm is not maintain anymore in sourceforges since 2013 https://sourceforge.net/projects/unofficial-sigs/

the new version is in git : https://github.com/extremeshok/clamav-unofficial-sigs
and well maintained by the extremeshok team


Version-Release number of selected component (if applicable):
clamav-unofficial-sigs-3.7.2-1

current available version in github:
script_version="5.4.1"
script_version_date="20 July 2016"

How reproducible:
everytime

Steps to Reproduce:
1.install, configure
2.try to update
3.impossible to get securiteinfo db and some others

Actual results:
not all db are updated

Expected results:
all db are downloaded and updated when configured

Additional info:
see the github repo README.md

affect too el6 and el5

Comment 1 Kenneth Porter 2018-11-08 22:23:13 UTC
Duplicate of bug 1301381. 

See also upstream bug with proposed replacement spec file:

https://github.com/extremeshok/clamav-unofficial-sigs/issues/78

Comment 2 Didier Fabert (tartare) 2018-12-04 20:11:42 UTC

*** This bug has been marked as a duplicate of bug 1301381 ***


Note You need to log in before you can comment on or make changes to this bug.