Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1360946 - [REF] Disaster Recovery Operation Guide
Summary: [REF] Disaster Recovery Operation Guide
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 7.0 (Kilo)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: RHOS Documentation Team
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-28 00:26 UTC by Shinobu KINJO
Modified: 2018-09-24 23:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-24 23:17:21 UTC


Attachments (Terms of Use)

Description Shinobu KINJO 2016-07-28 00:26:38 UTC
Description of problem:

[Background]

We tried to make a guide for disaster recovery of the overcloud. [1]

But at some point, there was no activity and it has not been released officially.

There seems to be related KCS. [2]

That's fine but not verified officially.

Since we are actively working osp director installation to build fully clustered openstack cloud system.

This kind of guide definitely needs to be published officially.

This is not for just helping customers in case of terrible disaster but also helping Red Hat to *FIX* use cases physically and logically.

[1] https://docs.google.com/document/d/17y9PQzwt8_GIj0pIcJLE-jAGyFUqbf4KjVpWbrV3_Ek/edit
[2] https://access.redhat.com/solutions/2453721

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Derek 2018-09-24 23:17:21 UTC
This feature does not exist currently in a supported, tested incarnation that can be documented in official documentation.


Note You need to log in before you can comment on or make changes to this bug.