Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1360788 - Multilib ctdb-tests broken in samba errata
Summary: Multilib ctdb-tests broken in samba errata
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: samba
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Andreas Schneider
QA Contact: Robin Hack
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-27 13:34 UTC by Robin Hack
Modified: 2016-11-04 07:01 UTC (History)
3 users (show)

Fixed In Version: samba-4.4.4-5.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-04 07:01:40 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2468 normal SHIPPED_LIVE samba bug fix and enhancement update 2016-11-03 14:06:51 UTC
Samba Project 12104 None None None 2016-08-03 13:45:48 UTC

Description Robin Hack 2016-07-27 13:34:15 UTC
Description of problem:
Hi. ctdb-tests multilib package contains "binaries" which should not be present.
I'm not able to schedule tests in beaker so it's test blocker for me.

Version-Release number of selected component (if applicable):
samba-4.4.4-4.el7

How reproducible:
always

Steps to Reproduce:
1. try to schedule tests in beaker 

Actual results:
Transaction check error:
  file /usr/bin/ctdb_run_tests conflicts between attempted installs of ctdb-tests-0:4.4.4-4.el7.x86_64 and ctdb-tests-0:4.4.4-4.el7.i686
  file /usr/share/ctdb-tests/scripts/test_wrap conflicts between attempted installs of ctdb-tests-0:4.4.4-4.el7.x86_64 and ctdb-tests-0:4.4.4-4.el7.i686

Expected results:
No multilib issues

Additional info:

Comment 2 Robin Hack 2016-08-16 06:10:55 UTC
Works for me.

Comment 4 errata-xmlrpc 2016-11-04 07:01:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2468.html


Note You need to log in before you can comment on or make changes to this bug.