Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1360780 - Wrong command for disabling Satellite 6.1 repositories during upgrade
Summary: Wrong command for disabling Satellite 6.1 repositories during upgrade
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Stephen Wadeley
QA Contact: Peter Ondrejka
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-27 13:20 UTC by Maxim Burgerhout
Modified: 2016-07-27 14:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 14:47:37 UTC


Attachments (Terms of Use)

Description Maxim Burgerhout 2016-07-27 13:20:00 UTC
Document URL: 
https://access.redhat.com/documentation/en/red-hat-satellite/6.2/paged/installation-guide/chapter-6-upgrading-satellite-server-and-capsule-server

Section Number and Name: 
6.1.1, bullet 8

Describe the issue: 
Command references rhel-server-7-satellite-6.1-rpms, but needs to reference rhel-7-server-satellite-6.1-rpms. Probably same for rhel-server-6-satellite-6.1-rpms and rhel-6-server-satellite-6.1-rpms, respectively.

Suggestions for improvement: 
Correct the commands referenced above.

Additional information: 
Confusingly, the beta channels _did_ follow the rhel-server-7 format, btw.

Comment 1 Stephen Wadeley 2016-07-27 13:45:33 UTC
Hello Maxim

Thank you for raising this bug

By bullet 8 you mean "Disable the repositories for the previous version of Satellite. "

Here is the 6.1 "Upgrading Red Hat Satellite" Docs for comparison:
https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/Installation_Guide/chap-Red_Hat_Satellite-Installation_Guide-Upgrading_Red_Hat_Satellite_Server_and_Capsule_Server.html#sect-Red_Hat_Satellite-Installation_Guide-Upgrading_Red_Hat_Satellite_Server_and_Capsule_Server-Upgrading_Red_Hat_Satellite

It says (in agreement with comment 0):

 Enable the new repositories.

    On Red Hat Enterprise Linux 7:

    # subscription-manager repos --enable rhel-7-server-satellite-6.1-rpms

    On Red Hat Enterprise Linux 6:

    # subscription-manager repos --enable rhel-6-server-satellite-6.1-rpms

Comment 4 Stephen Wadeley 2016-07-27 14:47:37 UTC
Thank you Peter for the QA

changes for comment 0 have been published to the customer portal.

Thank you


Note You need to log in before you can comment on or make changes to this bug.