Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1360656 - [RFE] split events code in new component: Panko
Summary: [RFE] split events code in new component: Panko
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-panko
Version: 10.0 (Newton)
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: Upstream M3
: 11.0 (Ocata)
Assignee: Steve Linabery
QA Contact: Sasha Smolyak
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-27 09:08 UTC by Franck Baudin
Modified: 2017-05-17 19:31 UTC (History)
12 users (show)

Fixed In Version: openstack-panko-1.0.1-0.20170111170208.b90a70d.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 19:31:48 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC

Description Franck Baudin 2016-07-27 09:08:01 UTC
Description of problem:

This is the next step of Ceilometer modularization: split alarming code in a new component named Panko


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Steve Linabery 2017-01-12 17:39:41 UTC
openstack-panko-1.0.0-1.el7 will be the import from RDO

Comment 5 Sasha Smolyak 2017-03-06 11:49:42 UTC
Is currently blocked by this one:
https://bugzilla.redhat.com/show_bug.cgi?id=1423496

Comment 6 Sasha Smolyak 2017-04-09 07:22:21 UTC
The functionality is there with some minor configuration bugs

Comment 7 errata-xmlrpc 2017-05-17 19:31:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.