Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1360499 - UI for users to provide their OpenStack credentials
Summary: UI for users to provide their OpenStack credentials
Keywords:
Status: CLOSED DUPLICATE of bug 1100519
Alias: None
Product: Beaker
Classification: Community
Component: general
Version: develop
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: beaker-dev-list
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-26 23:28 UTC by matt jia
Modified: 2016-07-27 05:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 05:10:04 UTC


Attachments (Terms of Use)

Description matt jia 2016-07-26 23:28:05 UTC
Users should be able to add their OpenStack credentials through beaker web UI.

Comment 1 Roman Joost 2016-07-27 05:10:04 UTC

*** This bug has been marked as a duplicate of bug 1100519 ***


Note You need to log in before you can comment on or make changes to this bug.