Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1359948 - Remove section 6.1.1 as it is no longer necessary
Summary: Remove section 6.1.1 as it is no longer necessary
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
high
high vote
Target Milestone: Unspecified
Assignee: Chris Roberts
QA Contact: Russell Dickenson
URL: https://gitlab.cee.redhat.com/satelli...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-25 21:46 UTC by Mike McCune
Modified: 2019-04-01 20:27 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-02 02:39:03 UTC


Attachments (Terms of Use)

Description Mike McCune 2016-07-25 21:46:21 UTC
Document URL: 

Section Number and Name: 

6.1. Upgrading the Satellite Server
6.1.1. Upgrading the Subscription Manifest

Describe the issue: 

we no longer need the section 6.1.1 in the Upgrading the Satellite Server section as this isn't required to go from 6.1 to 6.2 and will cause users to perform an unnecessary step.

Suggestions for improvement: 

remove the entire 6.1.1 section

Additional information:

Comment 2 Pavel Moravec 2016-07-26 08:03:39 UTC
Just for my understanding:

Sat-6.2 tools repo will appear automatically after running katello-installer --upgrade?

Or do I need to refresh manifest?

Or will rhel-7-server-satellite-tools-6.1-rpms contain also 6.2 packages (once available on CDN after GA)?

Thanks for clarification.

Comment 5 Mike McCune 2016-07-29 15:20:06 UTC
*** Bug 1359831 has been marked as a duplicate of this bug. ***

Comment 6 Andrew Dahms 2016-08-02 02:39:03 UTC
These changes are now live on the Customer Portal.

Closing.


Note You need to log in before you can comment on or make changes to this bug.