Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1359861 - Missing icons in the event list
Summary: Missing icons in the event list
Keywords:
Status: CLOSED DUPLICATE of bug 1303962
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.5.0
Hardware: All
OS: All
medium
low
Target Milestone: GA
: 5.5.6
Assignee: Eric Winchell
QA Contact: Dmitry Misharov
URL:
Whiteboard: control:event:ui
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-25 14:48 UTC by Dmitry Misharov
Modified: 2016-08-02 09:20 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-02 09:20:45 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the bug (deleted)
2016-07-25 14:48 UTC, Dmitry Misharov
no flags Details

Description Dmitry Misharov 2016-07-25 14:48:14 UTC
Created attachment 1183824 [details]
Screenshot of the bug

Description of problem:
Some events in the event list missing icons. List missing icons:
event-vm_pause.png
event-request_vm_pause.png
event-vm_resume.png
event-vm_shelve.png
event-vm_shelve_offload.png
event-request_vm_shelve_offload.png
event-request_vm_shelve.png

Version-Release number of selected component (if applicable):
5.5.5.4.20160722162813_629f93b

How reproducible:
Always

Steps to Reproduce:
1. Go to Control->Explorer->Events->All Events
2. Find "VM Pause", "VM Shelve", "VM Shelve offload Request"

Actual results:
These events don't have icons.

Expected results:
The events should have the icons.

Comment 3 Dmitry Misharov 2016-08-02 09:20:45 UTC

*** This bug has been marked as a duplicate of bug 1303962 ***


Note You need to log in before you can comment on or make changes to this bug.