Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1359832 - [SETUP] engine-setup fails if the user install engine rpms but he wants to configure just other product options
Summary: [SETUP] engine-setup fails if the user install engine rpms but he wants to co...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-setup-plugins
Version: 4.0.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-4.0.2
: 4.0.2
Assignee: Simone Tiraboschi
QA Contact: Petr Kubica
URL:
Whiteboard:
: 1310421 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-25 14:08 UTC by Simone Tiraboschi
Modified: 2017-05-11 09:30 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
engine-setup was failing if the user installed the engine rpms but he wanted just to configure just other product options skipping the engine. Fixing it.
Clone Of: 1318986
Environment:
Last Closed: 2016-08-24 06:13:17 UTC
oVirt Team: Integration


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1318986 None None None Never

Internal Links: 1318986

Comment 3 Simone Tiraboschi 2016-08-04 10:07:50 UTC
*** Bug 1310421 has been marked as a duplicate of this bug. ***

Comment 4 Petr Kubica 2016-08-04 12:30:33 UTC
Verified in 4.0.2-5
ovirt-engine-setup-base-4.0.2.3-0.1.el7ev.noarch
ovirt-engine-setup-plugin-ovirt-engine-4.0.2.3-0.1.el7ev.noarch
ovirt-engine-setup-4.0.2.3-0.1.el7ev.noarch


Note You need to log in before you can comment on or make changes to this bug.