Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1359603 - RHVH failed to auto reboot even if waiting for a long time
Summary: RHVH failed to auto reboot even if waiting for a long time
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: ovirt-node
Classification: oVirt
Component: General
Version: 4.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ---
: ---
Assignee: Fabian Deutsch
QA Contact: cshao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-25 06:33 UTC by cshao
Modified: 2016-07-25 10:49 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-25 10:49:04 UTC
oVirt Team: Node
rule-engine: planning_ack?
rule-engine: devel_ack?
cshao: testing_ack+


Attachments (Terms of Use)
all_log_info (deleted)
2016-07-25 06:33 UTC, cshao
no flags Details
reboot.png (deleted)
2016-07-25 06:51 UTC, cshao
no flags Details

Description cshao 2016-07-25 06:33:21 UTC
Created attachment 1183576 [details]
all_log_info

Description of problem:
RHVH failed to reboot even if waiting for a long time

Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.0-20160714.3.x86_64
imgbased-0.7.2-0.1.el7ev.noarch
vdsm-4.18.6-1.el7ev.x86_64


How reproducible:
30% 

Steps to Reproduce:
1. Anaconda interactive install RHVH via ISO(with default ks)
2. Configure bond+vlan network(not sure this is a must step)
3. Reboot after successful installation.
4. Login RHVH, run reboot command.
5. Check if RHVH can reboot.

Actual results:
RHVH failed to auto reboot even if waiting for a long time

Expected results:
RHVH can reboot successful.

Additional info:

Comment 1 cshao 2016-07-25 06:51:05 UTC
Created attachment 1183591 [details]
reboot.png

Comment 2 Fabian Deutsch 2016-07-25 08:05:20 UTC
There are obviously LVM and FS errors.

Can you please retry with a clean installation?

Please also provide the ks you use for installation.

Comment 3 cshao 2016-07-25 09:33:14 UTC
(In reply to Fabian Deutsch from comment #2)
> There are obviously LVM and FS errors.
> 
> Can you please retry with a clean installation?
RHVH reboot can successful with a clean installation env,

> 
> Please also provide the ks you use for installation.

I used the default ks during install RHVH via ISO.
%pre
cd /tmp
rpm2cpio /run/install/repo/Packages/redhat-virtualization-host-image-update*|cpio -ivd
squashfs=$(find|grep squashfs|grep -v meta)
ln -s $squashfs /tmp/squashfs
%end
liveimg --url=file:///tmp/squashfs
autopart --type=thinp
%post --erroronfail
imgbase layout --init
%end

Comment 4 Fabian Deutsch 2016-07-25 10:49:04 UTC
Closing this bug according to comment 3.


Note You need to log in before you can comment on or make changes to this bug.