Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1359589 - qt-creator Segmentation fault
Summary: qt-creator Segmentation fault
Keywords:
Status: CLOSED DUPLICATE of bug 1357952
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: qt-creator
Version: epel7
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Dave Johansen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-25 05:35 UTC by zosy
Modified: 2016-09-08 13:49 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-08 13:49:19 UTC


Attachments (Terms of Use)
text shadow (deleted)
2016-07-25 05:35 UTC, zosy
no flags Details

Description zosy 2016-07-25 05:35:41 UTC
Created attachment 1183549 [details]
text shadow

Description of problem:

Segmentation fault when i click qtcreator tools->options

Version-Release number of selected component (if applicable):
1.OS centos7.1511 x86_64 with gnome classic
2.epel-release-7-7.noarch
3.Qt Creator 3.5.1

How reproducible:
just click tools->options it will happens 



Steps to Reproduce:
1.click tools->options
2.
3.

Actual results:


Expected results:


Additional info:
qtcreator also have a problem,the text is shadow in "Line Edit" when i using qtcreator ui design,details see attachment picture.

Comment 1 zosy 2016-07-31 16:32:06 UTC
one week has pasted , nobody check this bug out? this bug cause entire qt-creator completely not working at all.so please fix this as quickly as possible, thanks.

Comment 2 Rex Dieter 2016-07-31 17:02:09 UTC
Lest you feel this was ignored, it is not.  Marking triaged.

Comment 3 bugreports2005 2016-08-29 11:46:25 UTC
Is there any news on this?

Comment 4 Rex Dieter 2016-09-08 13:49:19 UTC

*** This bug has been marked as a duplicate of bug 1357952 ***


Note You need to log in before you can comment on or make changes to this bug.