Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1359577 - [DOCS] Update the hardware requirements for GA
Summary: [DOCS] Update the hardware requirements for GA
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: doc-Installation_Guide
Version: 1.0
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ga
: 1.0
Assignee: Julie
QA Contact: James Olin Oden
URL:
Whiteboard:
Depends On: 1369172
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-25 04:34 UTC by Brett Thurber
Modified: 2017-02-27 14:42 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-13 16:33:46 UTC


Attachments (Terms of Use)
QCI_disk-space-warning (deleted)
2016-08-24 04:54 UTC, Julie
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1862 normal SHIPPED_LIVE Red Hat Quickstart Installer 1.0 2016-09-13 20:18:48 UTC

Description Brett Thurber 2016-07-25 04:34:26 UTC
Description of problem:
With the addition of OSE to the GA release of QCI and using the fusor-local-nfs setup for the deployment, minimum space requirements for the installation and deployment should be updated.

Version-Release number of selected component (if applicable):
1.0

How reproducible:
N/A

Steps to Reproduce:
1.  Deploy QCI

Actual results:
N/A

Expected results:
Provide minimum resource requirements for QCI deployment.

Additional info:
The following resource requirements are needed for a full QCI deployment:
-Drive space for the Satellite machine deployed from ISO:
  -Sat 6 - 150GB
  -OSE - 40GB
  -CF - 80GB
  -Self-hosted RHEV - 50GB

Minimum RHEV-H requirements where OSE is deployed:
  -8 CPU's
  -32GB memory
  -20GB hard drive space

Comment 3 Julie 2016-08-24 04:53:51 UTC
For QCI itself, we currently have minimum disk space 200 and recommended 250. I think we need to change minimum to 210 in the docs as if I only add a 200 GB disk, the fusor-installer script still complains that the minimum is not met. See attachment.

Comment 4 Julie 2016-08-24 04:54:22 UTC
Created attachment 1193467 [details]
QCI_disk-space-warning

Comment 6 James Olin Oden 2016-09-01 14:46:07 UTC
Verified in version 1.0 of the doc

Comment 8 errata-xmlrpc 2016-09-13 16:33:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862


Note You need to log in before you can comment on or make changes to this bug.