Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1359543 - Video flickers using Bay Trail graphics
Summary: Video flickers using Bay Trail graphics
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 24
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-24 23:27 UTC by Braden McDaniel
Modified: 2016-10-08 00:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-08 00:13:10 UTC


Attachments (Terms of Use)

Description Braden McDaniel 2016-07-24 23:27:06 UTC
Description of problem:
Using a Lenovo Yoga 11e (N2940 CPU), video flickers constantly.

Version-Release number of selected component (if applicable):
2.99.917-23.20160712.fc24

How reproducible:
Consistently.

Additional info:
This problem was not present in a previous version of the driver that was included with the Fedora 24 beta.  Unfortunately, I do not recall the specific version of the working driver.  The problem manifested after I performed an update following the Fedora 24 release.  I also tried the 2.99.917-24.20160712.fc24 version of the package currently available in updates-testing, but noticed no difference.

Comment 1 Braden McDaniel 2016-10-08 00:13:10 UTC
This appears to be working as of some recent update.

I don't think the problem was actually in xorg-x11-drv-intel.  I tried using the Fedora 23 package in Fedora 24 and observed exactly the same problem; however, the problem was not exhibited in Fedora 23.  That said, I'm not sufficiently knowledgeable about this software stack to have an idea where to pin blame.

But it seems to be fixed, now.


Note You need to log in before you can comment on or make changes to this bug.