Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1359522 - Unable to update kernel with dnf
Summary: Unable to update kernel with dnf
Keywords:
Status: CLOSED DUPLICATE of bug 1348766
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: 24
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: rpm-software-management
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-24 17:09 UTC by unix.ketan
Modified: 2016-07-24 17:14 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-24 17:14:44 UTC


Attachments (Terms of Use)

Description unix.ketan 2016-07-24 17:09:57 UTC
Description of problem:

I am unable to update kernel with command dnf update , I get back 
Error: The operation would result in removing the booted kernel: kernel-core-4.6.3-300.fc24.x86_64

Version-Release number of selected component (if applicable):

current kernel version 4.6.3-300.fc24.x86_64
current dnf version 4.6.3-300.fc24.x86_64

How reproducible:

Only I seem to be getting this problem

Steps to Reproduce:
1. sudo dnf update

Actual results:

Error: The operation would result in removing the booted kernel: kernel-core-4.6.3-300.fc24.x86_64

Expected results:

There should be no errors

Additional info:

cat /etc/dnf/dnf.conf

[main]
gpgcheck=1
installonly_limit=3
clean_requirements_on_remove=True
proxy=http://172.18.10.1:3128
skip_if_unavailable=1
installonlypkgs=electron

Comment 1 Igor Gnatenko 2016-07-24 17:14:44 UTC

*** This bug has been marked as a duplicate of bug 1348766 ***


Note You need to log in before you can comment on or make changes to this bug.