Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1359368 - DPDK bond support needed in ifup-ovs script
Summary: DPDK bond support needed in ifup-ovs script
Keywords:
Status: CLOSED DUPLICATE of bug 1360426
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openvswitch-dpdk
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
medium
urgent
Target Milestone: ---
: ---
Assignee: Flavio Leitner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-23 07:57 UTC by Saravanan KR
Modified: 2016-07-29 05:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-29 05:40:04 UTC


Attachments (Terms of Use)

Description Saravanan KR 2016-07-23 07:57:22 UTC
Description of problem:
DPDK bonding support is needed in ifup-ovs scripts in order to setup the DPDK bonding via os-net-config. ifup-ovs has support for OVSUserBridge and OVSDPDKPort types. But DPDK bonding type is missing.

Version-Release number of selected component (if applicable):
openvswitch 2.5

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Flavio Leitner 2016-07-28 16:20:50 UTC
Hi Saravanan,

The fix doesn't go to ZStream, so I am not sure what you are looking for.
Anyway, the DPDK enabled OVS is on Fast Datapath Beta and for that we have
bz#1360426.  If that works for you, feel free to close one as dup of another.

Thanks,
fbl

Comment 3 Saravanan KR 2016-07-29 05:40:04 UTC

*** This bug has been marked as a duplicate of bug 1360426 ***


Note You need to log in before you can comment on or make changes to this bug.