Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1359192 - Install Ceph 2.0 in the image
Summary: Install Ceph 2.0 in the image
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director-images
Version: 10.0 (Newton)
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: Upstream M3
: 10.0 (Newton)
Assignee: Steve Linabery
QA Contact: Mike Burns
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-22 13:16 UTC by seb
Modified: 2016-12-14 21:03 UTC (History)
4 users (show)

Fixed In Version: rhosp-director-images-10.0-20160812.1.el7ost
Doc Type: Enhancement
Doc Text:
With this update, the overcloud image includes the Red Hat Cloud Storage 2.0 version installed.
Clone Of:
Environment:
Last Closed: 2016-12-14 21:03:52 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2951 normal SHIPPED_LIVE rhosp-director-images bug fix and enhancement update 2016-12-15 02:03:39 UTC

Description seb 2016-07-22 13:16:28 UTC
Description of problem:

Make sure that the overcloud image has the RHCS (Red Hat Ceph Storage) 2.0 version installed.
This should be part of the overcloud image that will be used to deploy the OpenStack environnement targeting OSP10.

Version-Release number of selected component (if applicable):

RHCS 2.0
OSP10

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 errata-xmlrpc 2016-12-14 21:03:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2951.html


Note You need to log in before you can comment on or make changes to this bug.