Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358827 - Virt Viewer Frozen
Summary: Virt Viewer Frozen
Keywords:
Status: CLOSED DUPLICATE of bug 1352216
Alias: None
Product: Virtualization Tools
Classification: Community
Component: virt-viewer
Version: unspecified
Hardware: x86_64
OS: Windows
unspecified
unspecified
Target Milestone: ---
Assignee: Daniel Berrange
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-21 14:42 UTC by Rudnei Bertol Jr.
Modified: 2016-07-26 06:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-26 06:58:54 UTC


Attachments (Terms of Use)

Description Rudnei Bertol Jr. 2016-07-21 14:42:04 UTC
Description of problem:
When open console.vv in windows machine with virt-viewer and click to use, the virt viewer froozen;
But I dont click, I can work good.

Version-Release number of selected component (if applicable):
Virt-Viewer 4.0 for Windows, open console.vv RHEV/Ovirt.


How reproducible:
Use Virt-Viewer on RHEV

Steps to Reproduce:
1. Download console.vv
2. Open in Virt-Viewer on Windows Machine.
3. Click with mouse on console.

Actual results:


Expected results:


Additional info:

Comment 1 Rudnei Bertol Jr. 2016-07-21 14:44:56 UTC
I test in Virt Viewer 3.1, and not froze, work well.

Comment 2 Pavel Grunt 2016-07-26 06:58:54 UTC
Thanks for the report, it is a know issue

*** This bug has been marked as a duplicate of bug 1352216 ***


Note You need to log in before you can comment on or make changes to this bug.