Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358721 - [UI] Selected Storage Profile in Create Cluster wizard is not visible (white text on white background)
Summary: [UI] Selected Storage Profile in Create Cluster wizard is not visible (white ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 2
Assignee: Karnan
QA Contact: Daniel Horák
URL:
Whiteboard:
Depends On:
Blocks: Console-2-GA
TreeView+ depends on / blocked
 
Reported: 2016-07-21 11:29 UTC by Daniel Horák
Modified: 2016-08-23 19:57 UTC (History)
6 users (show)

Fixed In Version: rhscon-ui-0.0.51-1.el7scon.noarch
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 19:57:45 UTC


Attachments (Terms of Use)
Selected Storage Profile "sas" on page Create Cluster is not visible. (deleted)
2016-07-21 11:29 UTC, Daniel Horák
no flags Details
Selected Storage Profile "ssd" on page Create Cluster is not visible. (deleted)
2016-07-21 11:31 UTC, Daniel Horák
no flags Details
Selected Storage Profile "default" on page Create Cluster is not visible. (deleted)
2016-07-21 11:31 UTC, Daniel Horák
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1754 normal SHIPPED_LIVE New packages: Red Hat Storage Console 2.0 2017-04-18 19:09:06 UTC

Description Daniel Horák 2016-07-21 11:29:11 UTC
Created attachment 1182438 [details]
Selected Storage Profile "sas" on page Create Cluster is not visible.

Description of problem:
  Selected Storage Profile on page Create Cluster - Storage profiles is not visible (the text is white on white background).

  See the attachment.

Version-Release number of selected component (if applicable):
  rhscon-ui-0.0.49-1.el7scon.noarch

How reproducible:
  100%

Steps to Reproduce:
1. Prepare bunch of node for USM cluster.
2. Launch the Create Cluster wizard and go to the step 4. Storage Profiles.
3. Click on each Storage Profile listed in the list.

Actual results:
  The selected Storage Profile is not visible because it is white text on white background.

Expected results:
  The Selected Storage Profile is highlighted and visible.

Additional info:
  Please be avare that it is on version rhscon-ui-0.0.49-1.el7scon.noarch, which is not yet part of ET.

Comment 1 Daniel Horák 2016-07-21 11:31:00 UTC
Created attachment 1182439 [details]
Selected Storage Profile "ssd" on page Create Cluster is not visible.

Comment 2 Daniel Horák 2016-07-21 11:31:39 UTC
Created attachment 1182440 [details]
Selected Storage Profile "default" on page Create Cluster is not visible.

Comment 4 Daniel Horák 2016-07-29 10:19:41 UTC
Tested on:
  USM Server (RHEL 7.2):
  rhscon-ceph-0.0.38-1.el7scon.x86_64
  rhscon-core-0.0.38-1.el7scon.x86_64
  rhscon-core-selinux-0.0.38-1.el7scon.noarch
  rhscon-ui-0.0.51-1.el7scon.noarch

The Selected Storage Profile is properly highlighted and visible.

>> VERIFIED

Comment 6 errata-xmlrpc 2016-08-23 19:57:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1754


Note You need to log in before you can comment on or make changes to this bug.