Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358635 - wrong event icon
Summary: wrong event icon
Keywords:
Status: CLOSED DUPLICATE of bug 1341739
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 2
Assignee: sankarshan
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-21 08:02 UTC by Martin Kudlej
Modified: 2016-07-21 12:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-21 12:47:49 UTC


Attachments (Terms of Use)
invalid screenshot (deleted)
2016-07-21 08:02 UTC, Martin Kudlej
no flags Details
wrong icon (deleted)
2016-07-21 08:05 UTC, Martin Kudlej
no flags Details

Description Martin Kudlej 2016-07-21 08:02:11 UTC
Created attachment 1182350 [details]
invalid screenshot

Description of problem:
Please look at screenshot. I think it is not logical to have green icon(means that is is OK) for event with text contained word "Failed".

Version-Release number of selected component (if applicable):
rhscon-ceph-0.0.27-1.el7scon.x86_64
rhscon-core-0.0.28-1.el7scon.x86_64
rhscon-core-selinux-0.0.28-1.el7scon.noarch
rhscon-ui-0.0.42-1.el7scon.noarch

How reproducible:
100%

Steps to Reproduce:
1. try to remove pool which contains RBD
2. watch events

Actual results:
There is green icon for event which informs about failure.

Expected results:
There will be red icon for events which inform about failure.

Comment 2 Martin Kudlej 2016-07-21 08:05:18 UTC
Created attachment 1182352 [details]
wrong icon

Comment 3 Nishanth Thomas 2016-07-21 12:47:49 UTC

*** This bug has been marked as a duplicate of bug 1341739 ***


Note You need to log in before you can comment on or make changes to this bug.