Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358513 - Backport: Bug “Dell SC: HighAvailability cannot be set in Async repl” (1597820)
Summary: Backport: Bug “Dell SC: HighAvailability cannot be set in Async repl” (1597820)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ga
: 9.0 (Mitaka)
Assignee: Eric Harney
QA Contact: lkuchlan
URL:
Whiteboard:
: 1358512 (view as bug list)
Depends On: 1351271
Blocks: 1358520
TreeView+ depends on / blocked
 
Reported: 2016-07-20 21:37 UTC by Rajini Karthik
Modified: 2019-02-17 03:54 UTC (History)
27 users (show)

Fixed In Version: openstack-cinder-8.0.0-5.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1351275
: 1358520 (view as bug list)
Environment:
Last Closed: 2016-08-24 12:55:43 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 1597820 None None None 2016-08-03 14:52:05 UTC
Red Hat Product Errata RHBA-2016:1760 normal SHIPPED_LIVE openstack-cinder bug fix advisory 2016-08-24 16:49:58 UTC
OpenStack gerrit 80601 None None None 2016-08-03 14:23:40 UTC

Description Rajini Karthik 2016-07-20 21:37:27 UTC
Description of problem:
https://bugs.launchpad.net/cinder/+bug/1597820
Backport this bug into stable mitaka ( yet TBD)
And pull this into OSP9
Bug “Dell SC: HighAvailability cannot be set in Async repl” (1597820)


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Rajini Karthik 2016-07-21 13:10:45 UTC
Fix proposed to branch: stable/mitaka
Review: https://review.openstack.org/345077

Comment 2 Eric Harney 2016-08-09 20:34:26 UTC
*** Bug 1358512 has been marked as a duplicate of this bug. ***

Comment 5 errata-xmlrpc 2016-08-24 12:55:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1760.html


Note You need to log in before you can comment on or make changes to this bug.