Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358512 - Backport: Bug “Dell SC: HighAvailability cannot be set in Async repl” (1597820)
Summary: Backport: Bug “Dell SC: HighAvailability cannot be set in Async repl” (1597820)
Keywords:
Status: CLOSED DUPLICATE of bug 1358513
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 10.0 (Newton)
Assignee: Eric Harney
QA Contact: nlevinki
URL:
Whiteboard:
Depends On: 1351271
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-20 21:37 UTC by Rajini Karthik
Modified: 2019-02-17 03:34 UTC (History)
26 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1351275
Environment:
Last Closed: 2016-08-09 20:34:26 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 345077 None None None 2016-07-21 14:59:37 UTC

Description Rajini Karthik 2016-07-20 21:37:18 UTC
Description of problem:
https://bugs.launchpad.net/cinder/+bug/1597820
Backport this bug into stable mitaka ( yet TBD)
And pull this into OSP9
Bug “Dell SC: HighAvailability cannot be set in Async repl” (1597820)


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Eric Harney 2016-08-09 20:34:26 UTC
Already in OSP10, we have a separate bug for OSP9.

*** This bug has been marked as a duplicate of bug 1358513 ***


Note You need to log in before you can comment on or make changes to this bug.