Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358507 - images/false.png not loading on New Container page
Summary: images/false.png not loading on New Container page
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Container Management
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-20 21:03 UTC by jcallaha
Modified: 2017-01-17 11:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-17 11:30:02 UTC


Attachments (Terms of Use)
failed image load (deleted)
2016-07-20 21:03 UTC, jcallaha
no flags Details

Description jcallaha 2016-07-20 21:03:07 UTC
Created attachment 1182262 [details]
failed image load

Description of problem:
When navigating to Containers -> New Container, the error image 'false.png' does not load properly. The console shows a 404 for the request. This will only show when the system is not configured with a docker compute resource.

Version-Release number of selected component (if applicable):
Satellite 6.2 beta Snap 20.3

How reproducible:
always

Steps to Reproduce:
1. In a brand new system, or an org without a docker compute resource, navigate to Containers -> New Container
2. Verify if false.png loads

Actual results:
See attached image

Expected results:
The image loads properly

Comment 3 Swapnil Abnave 2017-01-17 11:30:02 UTC
Closing, since duplicate.


Note You need to log in before you can comment on or make changes to this bug.