Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358475 - Admin - Events tab disables Admin sub menu on left pane
Summary: Admin - Events tab disables Admin sub menu on left pane
Keywords:
Status: CLOSED DUPLICATE of bug 1333065
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 2
Assignee: sankarshan
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-20 19:23 UTC by Chris Blum
Modified: 2016-07-21 09:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-21 09:09:11 UTC


Attachments (Terms of Use)

Description Chris Blum 2016-07-20 19:23:08 UTC
Description of problem:
When browsing into the Admin --> Events item, the following view does not allow the user to access any other "Admin" submenu entries. For example to go from Admin --> Events to Admin --> Tasks, the user must first go to another left pane entry (like "Storage") and can then access the admin submenu again.
The same applies for the Admin --> Tasks entry

Version-Release number of selected component (if applicable):
[root@rhs-c vagrant]# rpm -qa | grep ceph
ceph-common-10.2.1-13.el7cp.x86_64
ceph-mds-10.2.1-13.el7cp.x86_64
ceph-deploy-1.5.33-1.el7cp.noarch
ceph-ansible-1.0.5-31.el7scon.noarch
ceph-installer-1.0.14-1.el7scon.noarch
libcephfs1-10.2.1-13.el7cp.x86_64
python-cephfs-10.2.1-13.el7cp.x86_64
ceph-selinux-10.2.1-13.el7cp.x86_64
ceph-mon-10.2.1-13.el7cp.x86_64
ceph-osd-10.2.1-13.el7cp.x86_64
ceph-radosgw-10.2.1-13.el7cp.x86_64
rhscon-ceph-0.0.33-1.el7scon.x86_64
ceph-base-10.2.1-13.el7cp.x86_64
ceph-10.2.1-13.el7cp.x86_64
[root@rhs-c vagrant]# rpm -qa | grep rhscon
rhscon-core-0.0.34-1.el7scon.x86_64
rhscon-core-selinux-0.0.34-1.el7scon.noarch
rhscon-ceph-0.0.33-1.el7scon.x86_64
rhscon-ui-0.0.48-1.el7scon.noarch

How reproducible:
100%

Steps to Reproduce:
1. Install USM
2. Do the steps explained above


Actual results:
Admin submenu does not appear when hovering over "Admin" on the left pane

Expected results:
Admin submenu should appear

Additional info:

Comment 2 Martin Bukatovic 2016-07-21 07:01:21 UTC
Could you check if this BZ duplicates BZ 1333065 (see description and
demonstration video there) and if yes, close it as a duplicate?

Comment 3 Chris Blum 2016-07-21 09:09:11 UTC
Good catch :)

*** This bug has been marked as a duplicate of bug 1333065 ***


Note You need to log in before you can comment on or make changes to this bug.