Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358456 - please create a new email alias
Summary: please create a new email alias
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: M. Scherer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-20 18:10 UTC by Vijay Bellur
Modified: 2018-04-12 14:44 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-12 14:44:45 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Vijay Bellur 2016-07-20 18:10:20 UTC
Description of problem:

Can you please create a new email alias "kp at gluster dot org" that points to "krishnan.parthasarathi at gmail dot com"? 

Thanks!

Comment 1 M. Scherer 2016-07-22 11:34:34 UTC
So I will create it for this time, but I would like us to have a bit more process to decide when we give alias to people.

If in the future, if we want to start adding a bit more order (like having shell account linked to mail account, etc), we will need a proper process.

So I will not create anymore aliases for users after this one before we have a documented (eg, written down somewhere) on what are the condition to get a alias.

Comment 2 M. Scherer 2016-07-22 11:35:33 UTC
In fact, there is already a alias by the name "kp" going to kparthas at redhat.

Comment 3 M. Scherer 2016-07-22 11:38:15 UTC
I will contact RH Infosec departement, because I know that this kind of request may be problematic for others communities, and would like to get their approval first.

Comment 4 Amye Scavarda 2016-07-27 00:59:00 UTC
Hey there, 
This should be assigned to m.scherer@

He's currently working this. 
I don't seem to have perms to be able to reassign.

Comment 5 Amar Tumballi 2018-04-12 14:44:45 UTC
Treating the bug as timedout. Please reopen if this is still required.


Note You need to log in before you can comment on or make changes to this bug.