Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358447 - please create a new mailing list "gluster-social-media"
Summary: please create a new mailing list "gluster-social-media"
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: M. Scherer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-20 17:32 UTC by Vijay Bellur
Modified: 2016-07-27 22:30 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 22:30:52 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Vijay Bellur 2016-07-20 17:32:41 UTC
Description of problem:

We need a new mailing list "gluster-social-media" with the following people as the initial members:

Amye Scavarda
Brian Proffitt
Jeff Darcy
Vijay Bellur

Related discussion is at:

http://www.gluster.org/pipermail/gluster-devel/2016-July/050143.html

Can you please help create this ML?

Thanks,
Vijay

Comment 1 M. Scherer 2016-07-20 22:12:34 UTC
So, just to be clear:
- you want a email that direct to X people, or you want a mailling list ?

and if you want a mailling, list, should it be public, or private, and are you ok to moderate it ? (because if we place it on "unmoderated", we will get spam and spam in the archives)

Also, I need the email of people to subscribe them.

Comment 2 Vijay Bellur 2016-07-21 03:44:46 UTC
(In reply to M. Scherer from comment #1)
> So, just to be clear:
> - you want a email that direct to X people, or you want a mailling list ?

a mailing list is better. thanks!

> 
> and if you want a mailling, list, should it be public, or private, and are
> you ok to moderate it ? (because if we place it on "unmoderated", we will
> get spam and spam in the archives)

please have it as a public list and I am ok to moderate it.

> 
> Also, I need the email of people to subscribe them.

ascavard at redhat dot com
bproffit at redhat dot com
jdarcy at redhat dot com
vbellur at redhat dot com

Comment 3 M. Scherer 2016-07-21 08:34:18 UTC
Also, do we really want gluster-social-media at gluster.org as a address ? The repetition of the name is a bit weird.

Comment 4 Vijay Bellur 2016-07-21 13:22:41 UTC
(In reply to M. Scherer from comment #3)
> Also, do we really want gluster-social-media at gluster.org as a address ?
> The repetition of the name is a bit weird.

Fair point. we could have it as social-media at gluster dot org. Thanks!

Comment 5 M. Scherer 2016-07-22 12:39:41 UTC
Ok so I created it, you should have received the mail with the password since you are on the root alias. Please change the password, after configuring the list. 

And if you forget the password later, please open a bug so we can reset it, and write doc on how to do it at the same time.

Comment 6 Amye Scavarda 2016-07-27 22:30:52 UTC
Marking as closed.
This is complete, and upstream. :)


Note You need to log in before you can comment on or make changes to this bug.