Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358430 - Adjustments for glibc split NSS packages
Summary: Adjustments for glibc split NSS packages
Keywords:
Status: CLOSED DUPLICATE of bug 1358429
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: system-administrator's-guide
Version: devel
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Stephen Wadeley
QA Contact: Fedora Docs QA
URL:
Whiteboard:
Depends On: 1338889
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-20 16:17 UTC by Florian Weimer
Modified: 2016-07-20 16:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-20 16:25:50 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1358429 None None None Never

Internal Links: 1358429

Description Florian Weimer 2016-07-20 16:17:38 UTC
In Fedora 25, the NIS NSS modules have been moved to the nss_nis package.  The Deployment Guide needs to be updated to mention that both ypbind and nss_nis packages need to be installed in order to enable NIS support.

Comment 1 Jaromir Hradilek 2016-07-20 16:21:52 UTC
Thank you very much for taking the time to report this issue, Florian. I am moving this to the System Administrator's Guide as it replaced the Deployment Guide in Fedora 16.

Comment 2 Florian Weimer 2016-07-20 16:25:50 UTC

*** This bug has been marked as a duplicate of bug 1358429 ***


Note You need to log in before you can comment on or make changes to this bug.