Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358322 (glusterfs-3.7.14) - Tracker bug for GlusterFS-v3.7.14
Summary: Tracker bug for GlusterFS-v3.7.14
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.7.14
Product: GlusterFS
Classification: Community
Component: core
Version: 3.7.13
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kaushal
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-20 14:00 UTC by Kaushal
Modified: 2016-08-02 07:30 UTC (History)
2 users (show)

Fixed In Version: glusterfs-3.7.14
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-02 07:29:53 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Kaushal 2016-07-20 14:00:30 UTC
This is the tracker bug for glusterfs-3.7.14.

Mark any bugs that need to be included in 3.7.14 as dependencies for this bug, or use the easy to remember alias `glusterfs-3.7.14`.

Comment 1 Kaushal 2016-08-02 07:29:32 UTC
This bug is getting closed because a glusterfs-3.7.14 release has been made.

glusterfs-3.7.14 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://www.gluster.org/pipermail/gluster-devel/2016-August/050319.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.