Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358192 - Evince on zoom 400% shows only 390.04%
Summary: Evince on zoom 400% shows only 390.04%
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: evince
Version: 7.3
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Marek Kašík
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-20 09:31 UTC by Michal Odehnal
Modified: 2017-01-02 14:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-02 14:47:55 UTC


Attachments (Terms of Use)

Description Michal Odehnal 2016-07-20 09:31:08 UTC
Description of problem:
Evince shows only 390.04% zoom while choosign 400%

Version-Release number of selected component (if applicable):
evince-3.14.2-17.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1.Get PDF file.
2.Select zoom 400%.
3.

Actual results:
Zoom shows 390.04%

Expected results:
Getting full 400%

Additional info:

Comment 1 Marek Kašík 2017-01-02 14:47:50 UTC
This is caused by small amount of memory allocated for page cache. You can change it by setting of org.gnome.Evince.page-cache-size to more than 50MB.

Comment 2 Red Hat Bugzilla Rules Engine 2017-01-02 14:47:55 UTC
Development Management has reviewed and declined this request. You may appeal this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.