Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358130 - Shelve offload exist in openstack instance power control quadicon
Summary: Shelve offload exist in openstack instance power control quadicon
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.5.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Tzu-Mainn Chen
QA Contact: Ola Pavlenko
URL:
Whiteboard: openstack:power
: 1358131 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-20 06:41 UTC by Ronnie Rasouli
Modified: 2018-01-05 23:48 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-21 13:06:26 UTC
Category: ---
Cloudforms Team: Openstack


Attachments (Terms of Use)

Comment 2 Ronnie Rasouli 2016-07-20 06:47:44 UTC
Sheleve offload option should not run on powered on instance, the issue is that the quadicon power options not filtering the shelve offload on running instances

Comment 6 Dave Johnson 2016-08-15 20:58:04 UTC
*** Bug 1358131 has been marked as a duplicate of this bug. ***

Comment 9 Chris Pelland 2017-08-21 13:06:26 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Comment 10 Chris Pelland 2017-08-21 13:08:55 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.