Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358123 - Gluster Build System gives -1 when a regression job is aborted
Summary: Gluster Build System gives -1 when a regression job is aborted
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nigel Babu
QA Contact:
URL: http://review.gluster.org/#/c/14895/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-20 06:29 UTC by Nigel Babu
Modified: 2016-08-02 03:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-02 03:06:35 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Nigel Babu 2016-07-20 06:29:35 UTC
The netbsd regression test was aborted, which prompted Gluster Build System to give out a -1 Verified. We shouldn't touching the Verified flag from Jenkins at all.

Investigate why this happened

Comment 1 Nigel Babu 2016-08-02 03:06:35 UTC
This was happening because the Gerrit server setup on Jenkins defaulted to give a -1 for aborted jobs. I've set this to 0. It shouldn't happen again.


Note You need to log in before you can comment on or make changes to this bug.