Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358070 - Blivet GUI crashes when tying to remove a recreate a bunch of partitions
Summary: Blivet GUI crashes when tying to remove a recreate a bunch of partitions
Keywords:
Status: CLOSED DUPLICATE of bug 1252350
Alias: None
Product: Fedora
Classification: Fedora
Component: blivet-gui
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vojtech Trefny
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-20 01:33 UTC by Martin Kolman
Modified: 2016-07-20 07:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-20 07:35:27 UTC


Attachments (Terms of Use)
python-meh dump (deleted)
2016-07-20 01:33 UTC, Martin Kolman
no flags Details

Description Martin Kolman 2016-07-20 01:33:00 UTC
Created attachment 1181886 [details]
python-meh dump

Description of problem:
Blivet GUI crashes when tying to remove a bunch of partitions


Version-Release number of selected component (if applicable):
1.2.4

How reproducible:
too easily

Steps to Reproduce:
1. try to remove a bunch of logical partitions and then the partitions holding them
2. then remove a primary partition
3. try to add two LVM2 PVs, adding the seccond triggers the crash

Actual results:
blivet-gui crashes

Expected results:
blivet gui-does not crashing for once ;-)

Additional info:

Comment 1 Vojtech Trefny 2016-07-20 07:35:27 UTC

*** This bug has been marked as a duplicate of bug 1252350 ***


Note You need to log in before you can comment on or make changes to this bug.