Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358036 - Fix gulp ECMDERR on older node, by forcing plato to 1.4
Summary: Fix gulp ECMDERR on older node, by forcing plato to 1.4
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.5.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.7.0
Assignee: Martin Hradil
QA Contact: Jan Krocil
URL:
Whiteboard:
Depends On:
Blocks: 1358037 1358038
TreeView+ depends on / blocked
 
Reported: 2016-07-19 21:40 UTC by Chris Pelland
Modified: 2017-01-12 04:50 UTC (History)
7 users (show)

Fixed In Version: 5.7.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1358037 1358038 (view as bug list)
Environment:
Last Closed: 2017-01-11 19:51:27 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Pelland 2016-07-19 21:40:02 UTC
Plato 1.6.0 recently came out, and brought in a dependency on strip-bom 3.0.0 (via eslint), which needs node 4+

This forces Plato to 1.4.0 which has no such dependencies.


Note You need to log in before you can comment on or make changes to this bug.