Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1358016 - vCPU is overcommitted. Consider lowering node counts or vCPU sizes
Summary: vCPU is overcommitted. Consider lowering node counts or vCPU sizes
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: Installation - RHEV
Version: 1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ga
: 1.0
Assignee: Erik Nelson
QA Contact: bmorriso
Dan Macpherson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-19 20:17 UTC by Thom Carlin
Modified: 2016-09-13 16:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-13 16:32:44 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1862 normal SHIPPED_LIVE Red Hat Quickstart Installer 1.0 2016-09-13 20:18:48 UTC
Red Hat Bugzilla 1358023 None None None Never

Internal Links: 1358023

Description Thom Carlin 2016-07-19 20:17:16 UTC
Description of problem:

During RHV provisioning of OSE, receive error message and unable to proceed.

Version-Release number of selected component (if applicable):

QCI-1.2-RHEL-7-20160718.t.0

How reproducible:

100%

Steps to Reproduce:
1. Install and configure QCI
2. Deploy RHV with OSE
3. Examine screen in 3A. OpenShift Master/Nodes

Actual results:

"vCPU is overcommitted.  Consider lowering node counts or vCPU sizes"
(see screenshot)

Expected results:

No error, able to proceed

Additional info:

Situation is worse when CloudForms is added (since resources are reserved)

Comment 3 Erik Nelson 2016-07-25 19:52:37 UTC
PR to default to recommended system requirements (configurable via satellite) was posted on the 19th: https://github.com/fusor/fusor/pull/1055. This didn't make it into the iso builds until the 20th @ 3pm, so this should be retested.

Additionally, we've allowed continuation of installation even in the presence of over committed resources.

Comment 4 bmorriso 2016-08-15 19:09:35 UTC
Verified in QCI-1.0-RHEL-7-20160815.t.0

On the OpenShift Master/Nodes page, the number of available CPUs is correctly reported, and the user is not blocked from continuing to the next page of the wizard.

Comment 6 errata-xmlrpc 2016-09-13 16:32:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862


Note You need to log in before you can comment on or make changes to this bug.