Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1357944 - redhat-access-insights rpm not installed
Summary: redhat-access-insights rpm not installed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: fusor-server
Version: 1.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ga
: 1.0
Assignee: Fabian von Feilitzsch
QA Contact: bmorriso
URL:
Whiteboard:
: 1357542 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-19 16:08 UTC by Thom Carlin
Modified: 2016-09-13 16:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-13 16:32:41 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1862 normal SHIPPED_LIVE Red Hat Quickstart Installer 1.0 2016-09-13 20:18:48 UTC

Description Thom Carlin 2016-07-19 16:08:16 UTC
Description of problem:

redhat-access-insights client rpm not installed

Version-Release number of selected component (if applicable):

QCI-1.2-RHEL-7-20160718.t.0

How reproducible:

100%

Steps to Reproduce:
1. Install QCI 1.2
2. yum list redhat-access-insights

Actual results:

Available package

Expected results:

Installed package

Additional info:

Verified both with sat team and on a Sat 6 system

Comment 2 John Matthews 2016-07-19 17:11:12 UTC
Plan is to update the Requires for fusor_server's RPM .spec to include:

  tfm-rubygem-foreman-redhat_access 
  redhat-access-insights

Comment 8 Fabian von Feilitzsch 2016-07-21 20:00:45 UTC
*** Bug 1357542 has been marked as a duplicate of this bug. ***

Comment 10 John Matthews 2016-08-03 14:09:48 UTC
8/1 Compose looked good to me for access insights

Comment 11 bmorriso 2016-08-15 19:27:03 UTC
Verified in QCI-1.0-RHEL-7-20160815.t.0

redhat-access-insights.noarch rpm is installed, version 1.0.6-0.el7.

Comment 13 errata-xmlrpc 2016-09-13 16:32:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862


Note You need to log in before you can comment on or make changes to this bug.